Members: 297  •  Posts: 13610  •  Topics: 896  •  Please welcome robotrpt, our newest member.
Please login or register.

Login with username, password and session length
 

News:

Welcome To Graphics Mayhem

collapse

Author Topic: Pixel Perfect For SMF 2.x RC1.2  (Read 1875 times)

0 Members and 1 Guest are viewing this topic.

Shortie

  • Administrator
  • Expert
  • Offline
  • Posts: 3848
  • The Ultimate Boss
  • OS:
  • Windows 7/Server 2008 R2
  • Browser:
  • Firefox 3.5.3
Re: Pixel Perfect For SMF 2.x RC1.2
« Reply #45 on: October 06, 2009, 01:44:13 AM »
    Thanks Shortie,

    No problem

    I'll be glad to let you see what I come up with.  I'm just curious if you can recommend a way or a mod that will allow my users to upload their photos?  They can even put them on my server if needed.  Also how about posting youtube videos?  I'm building an offroad racing forum so it's important for people to be able to show off their stuff.  Thanks again...your advice is really valued.

    Have a look at ultimate profile for a better profile willl probably use this at some time

    as for video have a look avea

    all availiable on SMF

    Are you available for freelance work with this template?

    Yep I can do most stuff with a theme - but may pay to get your site right and we look into to doing stuff when RC2 is released to the public as there are a lot of changes

    Shortie
    Thank You, "Guest" For Reading My Post.

    Shortie

    • Administrator
    • Expert
    • Offline
    • Posts: 3848
    • The Ultimate Boss
    • OS:
    • Windows 7/Server 2008 R2
    • Browser:
    • Firefox 3.5.3
    Re: Pixel Perfect For SMF 2.x RC1.2
    « Reply #46 on: October 06, 2009, 01:50:24 AM »
      stupid stupid me... i was using 1.1.10. Wroking great with 2.0.

      Thanks! Are you acepting donations or something? I'm feeling like throwing a couple euros your way.

      p.s.: News appear with highlighted test... any way to remove it?

      Hi There and welcome

      As for the highlighted text in news

      Are you using BCC colour tags in you news if so remove those and it should go away - if this is the case it will be fixed for RC2

      Shortie
      Thank You, "Guest" For Reading My Post.

      [PT]Snake

      • Practiced
      • Offline
      • Posts: 32
      • OS:
      • Windows XP
      • Browser:
      • Firefox 3.5.3
      Re: Pixel Perfect For SMF 2.x RC1.2
      « Reply #47 on: October 06, 2009, 09:57:25 AM »
        anyway, as the other guy said, anyway to move the forum titles to the left, instead of being centered?

        [PT]Snake

        • Practiced
        • Offline
        • Posts: 32
        • OS:
        • Windows XP
        • Browser:
        • Firefox 3.5.3
        Re: Pixel Perfect For SMF 2.x RC1.2
        « Reply #48 on: October 06, 2009, 11:13:50 AM »
          [PT]Snake,
          Did you figure out how to move the boards title to the left as opposed to being centered?  I played with the css a little but didn't see anything...of course I'm pretty new at this.

          found. Open the style_theme1.css, style_theme2.css, style_theme3.css.

          Search for:
          Quote
          h4 {
             text-align: center;
             color: #c9c9ca;
          }

          replace with
          Quote
          h4 {
             text-align: left;
             color: #c9c9ca;
          }


          (1, 2 and 3 stand for small, medium and large settings)


          this will cause a bug tho... inside a topic, the poster name will also be aligned to left.
          « Last Edit: October 06, 2009, 02:54:37 PM by [PT]Snake »

          [PT]Snake

          • Practiced
          • Offline
          • Posts: 32
          • OS:
          • Windows XP
          • Browser:
          • Firefox 3.5.3
          Re: Pixel Perfect For SMF 2.x RC1.2
          « Reply #49 on: October 07, 2009, 05:40:06 PM »
            nope man, not using any tags in the news, just playin text.

            Shortie

            • Administrator
            • Expert
            • Offline
            • Posts: 3848
            • The Ultimate Boss
            • OS:
            • Windows 7/Server 2008 R2
            • Browser:
            • Firefox 3.5.3
            Re: Pixel Perfect For SMF 2.x RC1.2
            « Reply #50 on: October 07, 2009, 05:54:20 PM »
              Can you post a link or PM me one so I can have a look

              Cheers

              Shortie
              Thank You, "Guest" For Reading My Post.

              [PT]Snake

              • Practiced
              • Offline
              • Posts: 32
              • OS:
              • Windows XP
              • Browser:
              • Firefox 3.5.3
              Re: Pixel Perfect For SMF 2.x RC1.2
              « Reply #51 on: October 09, 2009, 05:10:40 PM »
                Screenshot of the news:
                http://img28.imageshack.us/img28/8149/semttuloya.jpg


                also, the IE fix isn't working for some reason:
                http://img28.imageshack.us/img28/2256/asdyt.jpg

                Shortie

                • Administrator
                • Expert
                • Offline
                • Posts: 3848
                • The Ultimate Boss
                • OS:
                • Windows 7/Server 2008 R2
                • Browser:
                • Firefox 3.5.3
                Re: Pixel Perfect For SMF 2.x RC1.2
                « Reply #52 on: October 09, 2009, 05:27:04 PM »
                  Okay do you have the same issues here

                  As I have just re uploaded the theme from both the SMF site and here and both look okay to me

                  Shortie

                  P.S. could do with a link to your site to trouble shoot
                  Thank You, "Guest" For Reading My Post.

                  [PT]Snake

                  • Practiced
                  • Offline
                  • Posts: 32
                  • OS:
                  • Windows XP
                  • Browser:
                  • Firefox 3.5.3
                  Re: Pixel Perfect For SMF 2.x RC1.2
                  « Reply #53 on: October 09, 2009, 05:28:57 PM »
                    gameon.pt/forum/

                    will provide admin access by PM

                    Shortie

                    • Administrator
                    • Expert
                    • Offline
                    • Posts: 3848
                    • The Ultimate Boss
                    • OS:
                    • Windows 7/Server 2008 R2
                    • Browser:
                    • Firefox 3.5.3
                    Re: Pixel Perfect For SMF 2.x RC1.2
                    « Reply #54 on: October 09, 2009, 05:36:24 PM »
                      Hey no need for admin at the moment I will just register and have a look at the news issue

                      Shortie
                      Thank You, "Guest" For Reading My Post.

                      Shortie

                      • Administrator
                      • Expert
                      • Offline
                      • Posts: 3848
                      • The Ultimate Boss
                      • OS:
                      • Windows 7/Server 2008 R2
                      • Browser:
                      • Firefox 3.5.3
                      Re: Pixel Perfect For SMF 2.x RC1.2
                      « Reply #55 on: October 09, 2009, 05:48:32 PM »
                        All fixed

                        Give it a go now

                        you will need to re-enable the news fader but did a quick test and all looks okay

                        Shortie

                        P.S. if you are happy kill the account just to be on the safe side and a word on the side Just be careful who you give admin out to :D:Dthey could wipe out you forum with just one click or worse just download your database and have all the personal details of your members

                        Shortie
                        « Last Edit: October 09, 2009, 05:51:01 PM by Shortie »
                        Thank You, "Guest" For Reading My Post.

                        [PT]Snake

                        • Practiced
                        • Offline
                        • Posts: 32
                        • OS:
                        • Windows XP
                        • Browser:
                        • Firefox 3.5.3
                        Re: Pixel Perfect For SMF 2.x RC1.2
                        « Reply #56 on: October 09, 2009, 05:56:52 PM »
                          • News and newsfader are ok, thank you!
                          • IE7 and IE8 issue still exists. any way to fix it?

                          Shortie

                          • Administrator
                          • Expert
                          • Offline
                          • Posts: 3848
                          • The Ultimate Boss
                          • OS:
                          • Windows 7/Server 2008 R2
                          • Browser:
                          • Firefox 3.5.3
                          Re: Pixel Perfect For SMF 2.x RC1.2
                          « Reply #57 on: October 09, 2009, 06:05:43 PM »
                            Okay looked with IE8 in all modes and cannot see a problem

                            Can you upload these files and replace the ones you have installed in the pixel perfect theme directory

                             shortie-new-files.zip (26.55 KB - downloaded 9 times.)

                            just backup the existing ones first

                            let me know if there is any difference

                            Shortie

                            Thank You, "Guest" For Reading My Post.

                            [PT]Snake

                            • Practiced
                            • Offline
                            • Posts: 32
                            • OS:
                            • Windows XP
                            • Browser:
                            • Firefox 3.5.3
                            Re: Pixel Perfect For SMF 2.x RC1.2
                            « Reply #58 on: October 09, 2009, 06:11:25 PM »
                              the problem shows up when you open a topic, the main page shows up fine in IE7/IE8. Try openning a topic and you should see the problem.

                              tested in IE7 (XP) and IE8 (windows 7 ultimate), same problem.
                              IE8: http://img64.imageshack.us/img64/1622/semttulow.jpg
                              « Last Edit: October 09, 2009, 06:14:56 PM by [PT]Snake »

                              [PT]Snake

                              • Practiced
                              • Offline
                              • Posts: 32
                              • OS:
                              • Windows XP
                              • Browser:
                              • Firefox 3.5.3
                              Re: Pixel Perfect For SMF 2.x RC1.2
                              « Reply #59 on: October 09, 2009, 06:54:56 PM »
                                found the problem... a script was causing it for some reason...
                                 


                                Search


                                Latest Activity.
                                Graphics Mayhem Christmas Wallpapers by lesmond
                                [Today at 06:11:07 PM]


                                Help Required - 3d Creation Practice by Green CoW
                                [Today at 05:35:53 PM]


                                Firefox Extensions (post your favorites here) by Green CoW
                                [Today at 05:28:35 PM]


                                Logo request NATAL(Christmas) by NerdBoy
                                [Today at 05:07:33 PM]


                                Help with RC2 sig issues by spoogs
                                [Today at 04:12:57 PM]


                                Need some badges... please by spoogs
                                [Today at 03:30:02 PM]


                                help in background by DaianeRocha
                                [Today at 09:18:04 AM]


                                how to install xtra icons in posting and top header with new buttons. by Shortie
                                [Today at 01:43:05 AM]


                                Logo/Icon request by spoogs
                                [Yesterday at 08:58:03 PM]


                                December's Logo Challenge "Up Top" (2009)... by Shortie
                                [Yesterday at 04:46:05 PM]


                                Pixel Perfected for SMF 2 RC2 by Shortie
                                [Yesterday at 04:11:38 PM]


                                Need badges please by DaianeRocha
                                [Yesterday at 08:59:54 AM]



                                Page created in 0.091 seconds with 19 queries.