Members: 212  ?  Posts: 9881  ?  Topics: 787  ?  Please welcome jfx, our newest member.
Please login or register.

Login with username, password and session length
 

News:

Welcome To Graphics Mayhem

collapse

Author Topic: Help Needed..  (Read 1161 times)

0 Members and 1 Guest are viewing this topic.

Mr X

  • Proficient
  • Offline
  • Posts: 119
  • OS:
  • Windows Vista/Server 2008
  • Browser:
  • Firefox 3.0.10
Help Needed..
« on: July 27, 2009, 11:34:17 PM »
    I am using the theme carbon orange its cool...

    In this theme the Board names are centered. Is there a way to align them to left??

    And also whats the correct size of logo, I made one 900*156 px but on some users screen its overlaping with the avatar.


    Also Iam a noob in HTML or any other programming so pls forgive me if I ask question which u feel are very easy to do..

    Thanks in advance...

    Shortie

    • Administrator
    • Expert
    • Offline
    • Posts: 2838
    • The Ultimate Boss
    • OS:
    • Windows 7/Server 2008 R2
    • Browser:
    • Firefox 3.5.1
    Re: Help Needed..
    « Reply #1 on: July 28, 2009, 12:22:00 AM »
      Hi Again

      1. Are you after the board names and the category names moved to the left or just the board names

      as for the logo / header the reason it overlaps is because is in a fluid design on the width and hence the logo doesn't scale

      But said that you can fix the width easily and then fine tune the logo or for general use use a logo around these sizes 550 - 700 width and 150 in height

      Let me know how you get on and if you need more help with the header size then just drop a link to you site and we can get it right between us

      Shortie
      Thank You, "Guest" For Reading My Post.

      Mr X

      • Proficient
      • Offline
      • Posts: 119
      • OS:
      • Windows Vista/Server 2008
      • Browser:
      • Firefox 3.0.10
      Re: Help Needed..
      « Reply #2 on: July 28, 2009, 01:15:32 AM »
        Hmm guess just the board name to the left (please check the image) and also if possible instead of the board saying child board can it be change to subforum....

        Thanks again for a quick reply shorite...

        Shortie

        • Administrator
        • Expert
        • Offline
        • Posts: 2838
        • The Ultimate Boss
        • OS:
        • Windows 7/Server 2008 R2
        • Browser:
        • Firefox 3.5.1
        Re: Help Needed..
        « Reply #3 on: July 28, 2009, 03:13:03 AM »
          Hi Ya

          A nice easy one

          find the following in the Theme's style.css

          Code: [Select]
          h4 {
          text-align: center;

          and change to

          Code: [Select]
          h4 {
          text-align: left;

          remember to backup first

          Now to change "Child Boards"

          Find the file

          index.english.php - it can be found in the default Theme \ languages Folder

          do a search for

          Code: [Select]
          $txt['parent_boards'] = 'Child Boards';

          And change 'Child Boards' to what ever string you require

          Once the edit is complete you need to flush the file cache

          Go

          Admin > Maintenance > Routine Maintenance > Clear Cache (This is at the bottom of the page)

          Any problems let me know



          Shortie


          Thank You, "Guest" For Reading My Post.

          Mr X

          • Proficient
          • Offline
          • Posts: 119
          • OS:
          • Windows Vista/Server 2008
          • Browser:
          • Firefox 3.0.10
          Re: Help Needed..
          « Reply #4 on: July 28, 2009, 05:15:01 AM »
            Cool thanks Shortie...

            Its working and it looks cool...
            Changed the logo to the size u mentioned... waiting to see if anyone has a problem now...

            Can I ask another question here...

            If yes..

            Q :  I installed the reflect image code on my forum...

            Done exactly what ever was required and it shows the button when ur making a post but when u use it with [img] code the image disappears and if u use it alone just [reflect] [#reflect] with " / " instead of "# " then it acts like the img code and the image is shown but again no reflection..

            Can you please help with that...

            Also wanted tho know how can I add more BB codes like blink and add different Message icon ?


            Thanks a million for your help..

            You rock...

            Shortie

            • Administrator
            • Expert
            • Offline
            • Posts: 2838
            • The Ultimate Boss
            • OS:
            • Windows 7/Server 2008 R2
            • Browser:
            • Firefox 3.5.1
            Re: Help Needed..
            « Reply #5 on: July 28, 2009, 05:32:31 PM »
              Cool thanks Shortie...

              Its working and it looks cool...
              Changed the logo to the size u mentioned... waiting to see if anyone has a problem now...
               

              Good to Hear ....

              Can I ask another question here...

              If yes..

              Q :  I installed the reflect image code on my forum...

              Done exactly what ever was required and it shows the button when ur making a post but when u use it with [img] code the image disappears and if u use it alone just [reflect] [#reflect] with " / " instead of "# " then it acts like the img code and the image is shown but again no reflection..
               

              Can you provide a link to the Mod and I will have a look :D:D


              Also wanted tho know how can I add more BB codes like blink and add different Message icon ?

              Thanks a million for your help..
               

              The bcc codes in the main are just CSS tags so what are you looking for and I will see what can be done and which files need to be edited – Just a note Blink is a funny one  as it is browser specific so if you view this post in IE the text is stagnant but if FFox and a few others it blinks which is all well and good as long as members understand that but if you are not carefull you will end up answering the same question all the time “Why is my text not Blinking” :D:D

              Message icons are easy you need the graphics first :D:D

              But go to Admin > Smileys and Message Icons > Settings

              There is a check box which says “enable custom message icons” check this and after you have clicked save an extra menu option appears

              Any more Q’s just shout

              Shortie
              Thank You, "Guest" For Reading My Post.

              Mr X

              • Proficient
              • Offline
              • Posts: 119
              • OS:
              • Windows Vista/Server 2008
              • Browser:
              • Firefox 3.0.10
              Re: Help Needed..
              « Reply #6 on: July 29, 2009, 07:31:22 AM »
                Here are the 2 links from which I D/L the reflect bb code and both don't work similar issues..

                Code: [Select]
                http://custom.simplemachines.org/mods/index.php?mod=1397
                Code: [Select]
                http://custom.simplemachines.org/mods/index.php?mod=1415
                Would like to know the details about the Message Icons.. like graphics size and exactly where to U/L  them ....

                Also I installed the Thank 0 Matic  MOD but the text doesn't show properly on the board..(check the image below)



                Thanks again for your help..


                PS : I had to reduce the size of the logo to 550*150 or 560*150 to keep it from not overlapping the avatars..
                « Last Edit: July 29, 2009, 07:32:52 AM by Mr X »

                Shortie

                • Administrator
                • Expert
                • Offline
                • Posts: 2838
                • The Ultimate Boss
                • OS:
                • Windows 7/Server 2008 R2
                • Browser:
                • Firefox 3.5.1
                Re: Help Needed..
                « Reply #7 on: July 29, 2009, 09:05:11 AM »
                  Okay for the Thank-o-Matic

                  Copy the attached images to the following directories and all should be okay

                  "thank_you_b.gif" Theme-Directory/images/buttons" />
                  ?thank_you.gif" Theme-Directory/images/buttons" />
                  ?thank_you_lock.gif" Theme-Directory/images/buttons" />
                  ?thank_you_open.gif" Theme-Directory/images/buttons" />
                  ?thank_you_delete.gif" Theme-Directory/images/buttons" />
                  ?thank_you_maintain.gif" Theme-Directory/images/admin" />
                  ?thank_you_settings.gif" Theme-Directory/images/admin" />


                  Theme-Directory = the directory where the individual themes are installed e.g. The_PlayGround_v1

                  As for the reflect mod we need to install it for the PlayGround theme

                  So what we need to do is uninstall the mod and then reinstall but when you reinstall there is a drop down section at the bottom of the screen where you can install it in to additional themes

                  If this is unsuccessful I will sort out the edits and what files to edit

                  Any problems give us a shout

                  Shortie
                                                     
                  « Last Edit: July 29, 2009, 09:06:19 AM by Shortie »
                  Thank You, "Guest" For Reading My Post.

                  Mr X

                  • Proficient
                  • Offline
                  • Posts: 119
                  • OS:
                  • Windows Vista/Server 2008
                  • Browser:
                  • Firefox 3.0.10
                  Re: Help Needed..
                  « Reply #8 on: July 29, 2009, 09:56:26 AM »
                    Thanks for the Thank-O-Matic gif's... Its working great now :)


                    The reflection bb code I tried again but its not working...

                    Shortie

                    • Administrator
                    • Expert
                    • Offline
                    • Posts: 2838
                    • The Ultimate Boss
                    • OS:
                    • Windows 7/Server 2008 R2
                    • Browser:
                    • Firefox 3.5.1
                    Re: Help Needed..
                    « Reply #9 on: July 29, 2009, 01:06:26 PM »
                      Okay let me know which of the mods is the one you are after using and then zip up you index.template.php from the Theme and post it here and I will have a look

                      Shortie
                      Thank You, "Guest" For Reading My Post.

                      Mr X

                      • Proficient
                      • Offline
                      • Posts: 119
                      • OS:
                      • Windows Vista/Server 2008
                      • Browser:
                      • Firefox 3.0.10
                      Re: Help Needed..
                      « Reply #10 on: July 29, 2009, 02:13:46 PM »
                        Oh I reinstalled SMF there were issues with a lot of mods..

                        Will reinstall the reflect bb code and then U/L it here...

                        In the mean time can u please check this too..

                        In the default theme it  shows the board moderator but in carbon orange its not..

                               


                        Thanks for your patience and support..

                        :D

                        Shortie

                        • Administrator
                        • Expert
                        • Offline
                        • Posts: 2838
                        • The Ultimate Boss
                        • OS:
                        • Windows 7/Server 2008 R2
                        • Browser:
                        • Firefox 3.5.1
                        Re: Help Needed..
                        « Reply #11 on: July 29, 2009, 02:43:11 PM »
                          Yep I know what that is

                          My preference really as I don't like it BUT not a problem I will sort the code out - a bit of poetic justice from the Designer :D:D:D

                          Shortie

                          EDIT:

                          In BoardIndex.Template.php in the carbon Theme

                          Find

                          Code: [Select]
                          // Show the "Moderators: ". Each has name, href, link, and id. (but we're gonna use link_moderators.)
                          // if (!empty($board['moderators']))
                          // echo '
                          //

                          ', count($board['moderators']) == 1 ? $txt['moderator'] : $txt['moderators'], ': ', implode(', ', $board['link_moderators']), '

                          ';


                          And Replace with

                          Code: [Select]
                          // Show the "Moderators: ". Each has name, href, link, and id. (but we're gonna use link_moderators.)
                          if (!empty($board['moderators']))
                          echo '

                          ', count($board['moderators']) == 1 ? $txt['moderator'] : $txt['moderators'], ': ', implode(', ', $board['link_moderators']), '

                          ';


                          All Sorted - also you will probably find this in all my Themes :D:D:D

                          Shortie
                          « Last Edit: July 29, 2009, 02:50:00 PM by Shortie »
                          Thank You, "Guest" For Reading My Post.

                          Mr X

                          • Proficient
                          • Offline
                          • Posts: 119
                          • OS:
                          • Windows Vista/Server 2008
                          • Browser:
                          • Firefox 3.0.10
                          Re: Help Needed..
                          « Reply #12 on: July 29, 2009, 04:02:13 PM »
                            Wooot its working now...

                            Guess u already knew it would LOL ...

                            Thanks a lot for the codes...

                            Guess this is going to be a hot topic soon with so many question n answers...

                            May ask some more..

                            :D

                            Shortie

                            • Administrator
                            • Expert
                            • Offline
                            • Posts: 2838
                            • The Ultimate Boss
                            • OS:
                            • Windows 7/Server 2008 R2
                            • Browser:
                            • Firefox 3.5.1
                            Re: Help Needed..
                            « Reply #13 on: July 29, 2009, 04:21:33 PM »
                              No Prob

                              The only bad question is the one which was is not asked

                              So fire away but we may not be able to answer all of them :D:D

                              Shortie
                              Thank You, "Guest" For Reading My Post.

                              Mr X

                              • Proficient
                              • Offline
                              • Posts: 119
                              • OS:
                              • Windows Vista/Server 2008
                              • Browser:
                              • Firefox 3.0.10
                              Re: Help Needed..
                              « Reply #14 on: July 29, 2009, 11:33:41 PM »
                                Well the next question is very simple I guess but I am not able to figure it out...

                                How to enable quick reply?


                                Thanks
                                 


                                Search


                                Latest Activity.
                                October's Logo Challenge "Up Top" (2009)... by SoLoGHoST
                                [Today at 03:30:45 AM]


                                Pixel Perfect For SMF 2.x RC1.2 by jfx
                                [Today at 02:19:59 AM]


                                Graphics Mayhem Wallpaper Collection October 2009 by NerdBoy
                                [Yesterday at 06:50:24 PM]


                                Landscapes By Shortie by NerdBoy
                                [October 01, 2009, 09:32:10 AM]


                                Hai 2 All! by zorro
                                [October 01, 2009, 02:24:12 AM]


                                Morro by zorro
                                [October 01, 2009, 02:23:05 AM]


                                Custom Icons needed for a couple of mods by Shortie
                                [October 01, 2009, 12:43:19 AM]


                                A few blank sigs by Shortie
                                [October 01, 2009, 12:38:22 AM]


                                Nerdboy's general Wallpaper by Shortie
                                [September 30, 2009, 01:55:52 AM]


                                Hello Everyone, im new & would like to install a theme~ by FindingDevo
                                [September 29, 2009, 08:00:44 PM]


                                Made me a new avatar by lesmond
                                [September 29, 2009, 12:38:40 PM]


                                September's Logo Challenge "Up Top" (2009)... by Shortie
                                [September 29, 2009, 12:17:06 PM]


                                banner by Shortie
                                [September 29, 2009, 11:53:10 AM]


                                Shortie's Sigs by Shortie
                                [September 29, 2009, 08:01:48 AM]



                                Page created in 0.106 seconds with 25 queries.