Author Topic: Hi Another Bug Here  (Read 34 times)

SoLoGHoST

  • Developer
  • Apprentice
  • Offline
  • Posts: 10
  • O/S: Windows Vista Ultimate 32 Bit
Hi Another Bug Here
« on: December 23, 2008, 12:13:59 PM »
    Ok, this time I found a real bug.  Up top, under my username, says "You have 1 message, 0 are new", but when I click on the "1 message" link it takes me to the home url link instead of taking me to My Messages.
    « Last Edit: December 23, 2008, 05:16:49 PM by The Dude »

    Yea, though I code through the valley of the shadow of Gadget Scripting, I will fear no errors...

    Shortie

    • Administrator
    • Bystander
    • Offline
    • Posts: 3
    Re: Hi Another Bug Here
    « Reply #1 on: December 23, 2008, 12:24:54 PM »
      Okay tried a couple of accounts and all looks Okay

      "On Click" it takes you to index.php?action=pm

      Have another go and let me know the URL

      cheers

      Shortie
      « Last Edit: December 23, 2008, 05:17:20 PM by The Dude »

      SoLoGHoST

      • Developer
      • Apprentice
      • Offline
      • Posts: 10
      • O/S: Windows Vista Ultimate 32 Bit
      Re: Hi Another Bug Here
      « Reply #2 on: December 23, 2008, 01:16:09 PM »
        Nope, still not working.  Perhaps you can let me see the code in php that you are using to link it.  Since, if any small error is detected in links via PHP, it will default to the Home Page (I have had this problem before).

        Also, didn't notice until now, the Menu for me has more options then will fit.  The last Menu Option up top that I can see is "Contact", can only see part of a button after that, and 1 below it.  You'll need to drop it down another line by increasing the height of this area & decreasing the width if you want to have all of the buttons displayed, otherwise, perhaps condensing the buttons are needed.
        « Last Edit: December 23, 2008, 05:17:32 PM by The Dude »

        Yea, though I code through the valley of the shadow of Gadget Scripting, I will fear no errors...

        The Dude

        • The Ultimate Boss
        • Administrator
        • Apprentice
        • Offline
        • Posts: 14
        • O/S: Windows Vista Home Premium
        • Editing allowed as long as you show us you work
        Re: Hi Another Bug Here
        « Reply #3 on: December 23, 2008, 01:59:19 PM »
          Okay I know what the issues is

          It is a CSS problem with have to adjust the container min / max width

          Also what screen res are you running

          The Dude
          « Last Edit: December 23, 2008, 05:17:44 PM by The Dude »

          SoLoGHoST

          • Developer
          • Apprentice
          • Offline
          • Posts: 10
          • O/S: Windows Vista Ultimate 32 Bit
          Re: Hi Another Bug Here
          « Reply #4 on: December 23, 2008, 04:37:56 PM »
            Screen Resolution = 1024x768.  I like to see what I'm doing, can't get used to the other huge sizes.  Maybe in the future.
            « Last Edit: December 23, 2008, 05:17:56 PM by The Dude »

            Yea, though I code through the valley of the shadow of Gadget Scripting, I will fear no errors...

            The Dude

            • The Ultimate Boss
            • Administrator
            • Apprentice
            • Offline
            • Posts: 14
            • O/S: Windows Vista Home Premium
            • Editing allowed as long as you show us you work
            Re: Hi Another Bug Here
            « Reply #5 on: December 23, 2008, 05:08:23 PM »
              Okay

              That will cause a problem as if you have the sidebar running and take into account the scroll bars on the browser you are only left with approx 850 px width

              It should now be okay at that res if the sidebar is not always on top you just lose some of the right hand block - but this must be the same else where - So I am afraid I will stick with what it is now a min width of 1050 inc the scroll bars

              Also should have the other bits sorted later tonight

              And finally I am going to clean / delete / move some of these post just to keep it tidy at the moment  ;)

              « Last Edit: December 23, 2008, 05:18:14 PM by The Dude »

              SoLoGHoST

              • Developer
              • Apprentice
              • Offline
              • Posts: 10
              • O/S: Windows Vista Ultimate 32 Bit
              Re: Hi Another Bug Here
              « Reply #6 on: December 25, 2008, 01:18:52 AM »
                Still not aligned properly up top.  I don't have my sidebar set to always on top, so the browser is maximized to the fullest at 1024x768 Res, and still can't see all of the buttons.

                Also, when mousing over the top buttons, the mouse turns into the text-selecting 'I-beam' thingy.  You probably are already aware of this tho just thought I would mention it.

                Yea, though I code through the valley of the shadow of Gadget Scripting, I will fear no errors...
                 


                Latest Forum Posts
                Just some colours by Shortie
                [December 31, 2008, 05:41:20 AM]


                Wallpaper from me by The Dude
                [December 31, 2008, 05:39:06 AM]


                A Wallpaper for the end of the year by The Dude
                [December 31, 2008, 05:36:31 AM]


                Re: A Wallpaper from the December Set by SoLoGHoST
                [December 31, 2008, 12:13:50 AM]


                Re: Hi Another Bug Here by SoLoGHoST
                [December 25, 2008, 01:18:52 AM]


                Re: Hi Another Bug Here by The Dude
                [December 23, 2008, 05:08:23 PM]


                Re: Hi Another Bug Here by SoLoGHoST
                [December 23, 2008, 04:37:56 PM]


                Re: Hi Another Bug Here by The Dude
                [December 23, 2008, 01:59:19 PM]


                Re: Hi Another Bug Here by SoLoGHoST
                [December 23, 2008, 01:16:09 PM]


                Re: Hi Another Bug Here by Shortie
                [December 23, 2008, 12:24:54 PM]


                Advertisements

                Powered by SMF 2.0 Beta 4 | SMF © 2006?2008, Simple Machines LLC
                SimplePortal 2.1.1
                | Page created in 2.528 seconds with 29 queries.